Friday, October 07, 2005

Abiword 2.4 Package

A few days after the Abiword 2.4 release, i finally had some time to make the maemo platform package for it.



Here are some photos of Abiword 2.4 running on Nokia 770.











To download the maemo package and its dependencies, click here

2 Comments:

Anonymous Anonymous said...

Renato, it seems that the package cannot be run on the n770 as it is currently shipping -- some dependancy problems. Is there no way a 2.4.1 package could be build for it? (There seem to a few problems with the original Maemo-wordprocessor package too, you have bugs waiting for you in the bugzilla :))

Tomas

3:36 PM  
Blogger Roger said...

Trackback to Internet Tablet Users blog:

http://www.internettablettalk.com/blog/?p=129

10:44 AM  

Post a Comment

<< Home