Wednesday, December 02, 2009

PySide maemo packages

It has been a week since the official PySide 0.2.2 release and we finally finished the Maemo packages, that includes full implementition of Qt 4.6 and the new module QtMaemo5.

The packages are available at extras-devel repository. More instructions on how to install (into device and/or Scratchbox) can be found at PySide website - download section.

The PySide team would like to thank all those who helped on this release, reporting bugs, sending patchs and discussing on irc channel. Also, we would like to invite users and developers to discuss the future of a new PySide "pythonic" API, and help us to produce a powerful Qt binding.

PySide contacts:


irc channel: #pyside at freenode




Post a Comment

<< Home